Cannot save to new list


#1

Hi, I am building a new list, and I cannot save a new item. haven’t been able to do so since last night. Please advise. It returns an error saying Request waited 7ms, then ran for longer than 25000ms


#2

How I am getting a " Request waited 0ms, then ran for longer than 25000ms " message.

Tried a new browser, still the same thign


#3

Can you share the list and the item (link?) you are trying to add? Out site feed shows thousands of items added in the last few hours, so it’s not a site wide issue.


#4

this is the link


#5

Just tried another computer, and another image. ,no luck


#6

I tried adding an image of a Ferrari to the following list impersonating you:

and it worked. I deleted it right after though.

Can you send the following screenshots when you get the error:

  1. Browser developer console with the networks tab open
  2. Browser window that shows the item you are trying to add

#7

Here is the screenshots. I can only add one at a time, because it says “new users can only add one image”


#8

part 2


#9

Here is the text and the image I’m trying to insert :

The Blue Oval has been a steady entry on the best car brands ranking in the American Consumer Satisfaction Index, but they couldn’t overcome Chevy in 2016. Scoring an overall score of 81 on the ranking, Ford has been extremely aggressive with the new Fusion sedan.

They’ve even built a AWD, 365 horsepower version that could change many opinions. Check it out at my.prostreetonline.com


#10

It seems like it has to do something with the prostreetonline links in the item description. When you save the item, we parse and read links to make sure they are reachable/not spam etc. It seems like something is breaking with this specific website. We are investigating this, but meanwhile, you can add items by removing the links.

I will post an update soon.