Upgraded the plugin (Warning: array_filter() expects parameter 1 to be array)


#1

And now I have a code showing up on my site Warning: array_filter() expects parameter 1 to be array, null given in /home/sedonapi/public_html/food4socialchange.org/wp-content/plugins/listly/listly.php on line 583.

I am going to unplug it, until an answer is provided.
Mari-Lyn


#2

We are investigating this. We had many people upgrade today but this is the first time someone had an issue upgrading.

Meanwhile, If you removed the plugin, can you reinstall and check if you get the same error? Maybe the upgrade did not go through completely and a fresh install might fix the issue.


#3

Also, please install or auto upgrade via installer instead of manually uploading the files.


#4

For those that see this message after upgrading to Listly WordPress Plugin version 1.7.0, please click on “Deactivate” followed by “Activate” in the Plugin screen on WordPress. It should go away.


#5

#6

#7

This topic is now a banner. It will appear at the top of every page until it is dismissed by the user.


#8

This topic is no longer a banner. It will no longer appear at the top of every page.


#9

#10

That fixed it for me. Thanks.


#11

I upgraded to wordpress 4.3 and got the same message. Had to deactivate the Listly plugin as it is saying that it is untested with the new upgrade at wordpress.


#12

We will be publishing a new version of the plugin that will tested with 4.3 as early as tonight. We don’t see any incompatibility, but until we publish a new version of the plugin, you will continue to see that message. We will update this thread in a few hours